Ongoing maintenance to APIs and Settings

Incident Report for Thinkific

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 09:17 PST

Investigating

We're always busy making your Thinkific site even better! As part of important and pressing updates to improve our systems, we're currently performing maintenance on APIs, which can slightly impact your Settings page (/manage/settings).

Everything else in your account will continue to work as normal. We expect this maintenance to be completed shortly, and we'll notify you as soon as it's completed.

Thanks for your patience while we make a few improvements behind the scenes!
Posted Nov 06, 2025 - 11:18 PST
This incident affected: Thinkific Application and Thinkific Webhooks.