Thinkific App: OpenID Connect Service Disruption
Incident Report for Thinkific
Resolved
The issue impacting our OpenID Connect has been fixed and all services are operating as expected
Posted Sep 06, 2024 - 18:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 17:37 PDT
Identified
We are currently experiencing a service disruption with our OpenID Connect Authorization.

Our engineers have identified the problem and are currently working to fix it.
Posted Sep 06, 2024 - 17:03 PDT
This incident affected: Thinkific Application.